GovQA slowness and gateway timeout errors

Incident Report for Granicus System

Resolved

This issue has been resolved.
Posted Apr 10, 2026 - 17:56 MDT

Monitoring

Customer sites have been updated. We are monitoring sites to confirm issue resolution.
Posted Apr 10, 2026 - 16:39 MDT

Update

Fix is being pushed to production. We will post a message when update is finished.
Posted Apr 10, 2026 - 15:21 MDT

Identified

We have identified the fix to this issue and are working on making the necessary changes.
Posted Apr 10, 2026 - 13:06 MDT

Update

We are making progress with our investigation. We will continue to provide updates as we are working on this issue.
Posted Apr 10, 2026 - 12:33 MDT

Investigating

We are investigating an issue where customers are reporting gateway timeout errors with GovQA.
Posted Apr 10, 2026 - 11:21 MDT
This incident affected: govService (GovQA).