Granicus Issue Notification: Intermittent disruptions in service for govDelivery API
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus technical teams have taken action to address the intermittent disruptions in service to the govDelivery API and service has been restored.
Product: GovDelivery API

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 10, 2019 - 23:58 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for the govDelivery API (accessed via api.govdelivery.com). Our engineers are working to resolve the issue as quickly as possible.
Product: govDelivery API


If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 10, 2019 - 22:36 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud).