Granicus Issue Notification: govMeetings MediaManager

Incident Report for Granicus System

Resolved

This incident has been resolved and performance and access should be back to normal.
Posted Jun 02, 2025 - 09:27 MDT

Update

An update has been made and customers should be seeing an improvement in access and performance.
Posted Jun 02, 2025 - 09:18 MDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 02, 2025 - 08:33 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 02, 2025 - 08:27 MDT

Investigating

Granicus Engineering teams have identified and are currently working to resolve an issue impacting logins and general performance for govMeetings MediaManager and associated products. An update has been made and customers should be seeing an improvement in access and performance.

Product: govMeetings MediaManager, Peak, Legistar

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 02, 2025 - 08:09 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Legistar, Peak).