Granicus Issue Notification: govMeetings OneMeeting PrimeGov

Incident Report for Granicus System

Resolved

The issue has been identified and a fix has been implemented.
Posted Sep 26, 2025 - 14:47 MDT

Identified

The issue has been identified, and a fix is being implemented.
Posted Sep 26, 2025 - 14:35 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govMeetings OneMeeting PrimeGov. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings OneMeeting PrimeGov

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 26, 2025 - 13:24 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (OneMeeting PrimeGov).