Granicus Issue Notification: Legistar (Canada only)
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting intermittent access to Legistar Canada. We apologize for any inconvenience this service issue may have caused and thank you for your patience.

Product: Legistar Canada

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted May 19, 2023 - 10:27 MDT
Monitoring
Granicus Engineering teams have identified and resolved the issue impacting access to Legistar Canada. Our teams will continue to monitor until we have the verified the issue is fully resolved.

Product: Legistar Canada

Thank you,
Granicus Customer Support
Posted May 19, 2023 - 05:36 MDT
Identified
Granicus Engineering teams have identified an issue with Legistar Canada database server. A fix is currently being implemented and access will be available shortly.

Product: Legistar Canada

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted May 19, 2023 - 05:24 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Legistar).