Granicus Engineering teams have identified and resolved the issue impacting email service for govMeetings OneMeeting PrimeGov. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted May 09, 2025 - 09:15 MDT
Monitoring
Granicus Engineering teams have identified an issue impacting OneMeeting which causing errors when sending emails. Our team has made updates to the OneMeeting email service to resolve the issue and are actively monitoring the situation.
Product: govMeetings OneMeeting PrimeGov
Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted May 08, 2025 - 13:46 MDT
Investigating
Granicus Engineering teams are currently investigating an issue impacting govMeetings OneMeeting PrimeGov. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings OneMeeting PrimeGov
Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted May 08, 2025 - 09:57 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (OneMeeting PrimeGov).