GovQA Redaction
Incident Report for Granicus System
Resolved
Redaction is fully operational.
Posted Jul 25, 2024 - 14:36 MDT
Monitoring
Some GovQA customers are experiencing a delay in documents being published.
Posted Jul 25, 2024 - 12:59 MDT
This incident affected: govService (GovQA).