Granicus Issue Notification: govDelivery Targeted Messaging Service (TMS)

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 17:56 MDT

Update

We are continuing to investigate this issue.
Posted Jul 07, 2025 - 14:42 MDT

Investigating

TMS sends are functioning as expected; customers may encounter issues when attempting to access reporting
Posted Jul 07, 2025 - 14:42 MDT
This incident affected: govDelivery - Communications (Targeted Messaging Service (TMS)).