Granicus Engineering teams have identified and resolved the issue impacting the ability to generate, update, and publish agenda packets. We apologize for any inconvenience this service issue may have caused and thank you for your patience. Product: govMeetings Novus Agenda
If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 25, 2024 - 10:38 MDT
Monitoring
A fix has been implemented for the issue with Novus Agenda that is impacting the ability to generate, update, and publish agendas. Our teams are monitoring the results.
Product: govMeetings Novus Agenda
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 24, 2024 - 17:24 MDT
Update
A hotfix will be deployed soon for the issue with Novus Agenda that is impacting the ability to generate, update, and publish agenda packets.
Product: govMeetings Novus Agenda.
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 24, 2024 - 15:31 MDT
Identified
Granicus engineering teams have identified the issue with Novus Agenda packet generation and will provide an update once we have implemented a fix. Our teams are working on this issue as priority. Product: govMeetings Novus Agenda
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 24, 2024 - 11:22 MDT
Update
Granicus engineering teams have identified the issue with Novus Agenda packet generation and will provide an update once we have implemented a fix. Our teams are working on this issue as priority. Product: govMeetings Novus Agenda
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 24, 2024 - 11:21 MDT
Update
We are continuing to investigate the issue and will provide an update once we have identified and implemented a fix. Thank you for your continued patience.
Granicus Customer Support
Posted Sep 23, 2024 - 22:12 MDT
Update
Granicus Engineering teams are continuing to investigate an issue with Novus Agenda that is impacting the ability to generate, update, and publish agenda packets. Our teams are working on this issue as priority and further updates will be provided as soon as possible. Product: govMeetings Novus Agenda
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 23, 2024 - 13:27 MDT
Investigating
Granicus Engineering teams are currently investigating an issue with Novus Agenda that is impacting the ability to generate, update, and publish agendas. Our teams are working on this issue as priority and further updates will be provided as soon as possible. Product: govMeetings Novus Agenda
Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Sep 23, 2024 - 09:54 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Novus Agenda/Video).