Granicus Issue Notification: govDelivery SMS Deliverability Delay
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 06:45 MDT
Identified
We are currently investigating an issue with delayed SMS bulletin sending from the govDelivery application. Our engineers are working to resolve the issue as quickly as possible.
Posted Jun 21, 2022 - 05:51 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).