Granicus Issue Notification: govDelivery Bulletin Link Tracking Causing Broken Links and Incorrect Redirects
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 16:21 MST
Monitoring
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Our teams identified an issue in which incorrect domains were being applied to the link tracking re-directs written by our bulletin processors. This resulted in some bulletins being sent which contained either operable but incorrect redirect links, or altogether broken links.

Our teams have corrected the root cause of the issue, but are unable to make changes to affected bulletins retroactively. We are advising that clients who experienced this issue copy and resend their bulletin.

Product: govDelivery Communications Cloud
Timeline: Currently Monitoring

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 17, 2019 - 15:50 MST
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).