Simpleview euCMS Website performance / connectivity issue.

Incident Report for Granicus System

Monitoring

11:07 GMT
We have implemented a fix to address the issue. Granicus Engineering teams are closely monitoring the environment to ensure continued stability and to verify the effectiveness of the fix.
We will provide further updates should there be any change in status.
Posted Apr 09, 2026 - 04:08 MDT

Update

10:37 GMT
We continue to investigate the intermittent connectivity issues impacting Simpleview euCMS websites.
Granicus Engineering teams remain actively engaged and are progressing with root cause analysis. Work is ongoing with high priority to restore full service.
Posted Apr 09, 2026 - 03:37 MDT

Investigating

08:55 GMT
We are currently investigating an issue impacting Simpleview euCMS websites that is intermittently causing connection issues.

Our Engineering and DevOps teams are working with the highest priority to identify the root cause and restore full service as quickly as possible. Further updates will be provided as more information becomes available.
Posted Apr 09, 2026 - 01:57 MDT
This incident affects: Simpleview Products (CMS).