CMS VE Hotfix Release

Incident Report for Granicus System

Resolved

Resolved issue preventing attachment downloads from the CMS Admin section after form submissions; all downloads now work as expected.
Posted Sep 24, 2025 - 14:03 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 23, 2025 - 13:04 MDT

Investigating

Forms - Attachments Download

We are investigating an issue wherein attachment downloads from the Admin section could not be done after form submissions. The attachment was unresponsive when clicked and browser consoles displayed errors.
Posted Sep 23, 2025 - 13:03 MDT
This incident affected: govAccess - Website and Content (Vision CMS).