Granicus Issue Notification: Disruption in service for Peak application
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: The Peak application encountered a brief disruption in service. Our technical teams were able to identify the cause of the issue and restore service.
Product: Peak

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 08, 2019 - 22:00 MDT
Update
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Granicus technical teams have taken action to mitigate the issue and have restored service to the Peak application while our engineers continue to investigate/monitor this issue.
Product: Peak

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 08, 2019 - 21:20 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for the Peak application. Our engineers are working to resolve the issue as quickly as possible.
Product: Peak

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 08, 2019 - 20:59 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak).