Canada - Insite and video playback.
Incident Report for Granicus System
Resolved
Videos are now viewable via Insite for Canadian customers.

We apologize for any inconvenience this may have caused!
Posted about 2 months ago. Jan 24, 2019 - 17:45 MST
Investigating
We are currently investigating an issue with video playback and availability for Canadian Insite customers.
Posted about 2 months ago. Jan 24, 2019 - 17:25 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (Archive Video, InSite).