Upcoming govAccess Vision Security Enhancements
Incident Report for Granicus System
Resolved
The govAccess Vision teams have completed the scheduled security enhancements. If you encounter any issues or if you have questions, please contact the Granicus Support team through https://support.granicus.com. Thank you.
Posted Mar 19, 2024 - 11:57 MDT
Update
Granicus will implement security enhancements in the govAccess Vision environment on Tuesday, March 12, 2024. No downtime is expected for these enhancements. If you encounter any issues or if you have questions, please contact the Granicus Support team through
https://support.granicus.com. Thank you.
Posted Mar 07, 2024 - 15:45 MST
Update
Granicus will implement security enhancements in the govAccess Vision environment on Tuesday, February 20, 2024. No downtime is expected for these enhancements. If you encounter any issues or if you have questions, please contact the Granicus Support team through
https://support.granicus.com. Thank you.
Posted Feb 15, 2024 - 12:17 MST
Monitoring
Granicus is working to implement security enhancements in the govAccess Vision environment. No downtime is expected for these enhancements. If you encounter any issues or if you have questions, please contact the Granicus Support team through
https://support.granicus.com. Thank you.
Posted Feb 06, 2024 - 09:04 MST
This incident affected: govAccess - Website and Content (govAccess Vision CMS).