Granicus Issue Notification: Realtime Reporting module unavailable
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 12:03 MDT
Monitoring
Our engineers have resolved the issue and are continuing to monitor.

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,

Granicus Customer Support
Posted Oct 06, 2021 - 10:23 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 09:41 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 08:55 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2021 - 08:15 MDT
Investigating
We are currently experiencing connectivity issues with Realtime Reporting and customers not being able to connect. We are working on resolving this as a matter of priority with our vendor and will update you as we resolve this issue.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 06, 2021 - 07:33 MDT
This incident affected: govService (govService U.K.).