govAccess Vision Administrators unable to log in to the CMS
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Intermittent Site Outages and CMS login issues
Product: govAccess, Vision
Timeline: At 11:45 PST on 12/19/2019 we began to see issues with site availability for some Vision clients. Our teams were able to address the issue and have been monitoring site availability overnight to ensure that the root cause is resolved.

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 20, 2019 - 09:22 MST
Monitoring
As a part of the load re-balancing work performed during maintenance earlier this afternoon, one of the clusters failed to re-sync all sessions resulting in an inability for some users to log in to the CMS as well as intermittent site outages for a number of Vision clients. The cluster has since been restarted and all sites are now back UP.

Our team will continue monitoring this issue, to ensure that site availability remains stable.
Posted Dec 19, 2019 - 16:07 MST
Investigating
Granicus Engineers are aware of an issue impacting administrators' ability to log in to the Vision CMS. We are currently investigating the cause of this and working to resolve it as quickly as possible.

Thank you for your patience with this matter. We will continue to update Status.Granicus.com with updates. If you have additional questions please reach out to Support@Granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 19, 2019 - 13:25 MST
This incident affected: govAccess - Website and Content (govAccess Vision CMS).