Granicus Issue Notification: Intermittent disruption in service for govDelivery public subscription pages
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our technical teams were able to resolve the issue causing intermittent disruptions in service for govDelivery Communications Cloud public subscription pages (URLs starting with public.govdelivery.com). Subscribers should no longer see errors when accessing the subscription pages.
Product: govDelivery Communications Cloud public subscription pages

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 12 days ago. Jul 08, 2019 - 08:18 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing intermittent disruptions in service for the public subscription pages (pages beginning with public.govdelivery.com) for the govDelivery Communications Cloud. Users attempting to access the page may encounter an error message. Our engineers are working to resolve the issue as quickly as possible.
Product: govDelivery Communications Cloud public subscription pages

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 12 days ago. Jul 08, 2019 - 07:14 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud).