OpenCities Important Security Update - All Regions

Incident Report for Granicus System

Resolved

Granicus Engineering successfully deployed a security update on Thursday, September 28th, 4 p.m. AEST/ 1 a.m. CDT. We are able to confirm that the security vulnerability was successfully mitigated.

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 28, 2023 - 12:53 MDT

Identified

On Thursday, 28th of September at 15:14pm Australian Eastern Standard Time Granicus security identified an increase in malicious scanning across a number of Australian OpenCities customer sites, resulting in some service disruptions. We made the decision to expedite the security patch previously scheduled for 7 p.m. - 10 p.m. (AU local time) / 2 a.m. - 4 a.m. (US local time). We understand there may be a short interruption to your services during business hours, however, we believe the importance of the patch warrants this approach. Thank you for your cooperation.
Posted Sep 28, 2023 - 00:17 MDT