Brief intermittent outage- EU CMS

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 05:40 MDT

Monitoring

A few euCMS customer sites experienced brief intermittent outages and recovered automatically. All sites are currently operational, and we will continue to monitor closely. We will provide updates as needed.
Posted Apr 29, 2026 - 01:34 MDT
This incident affected: Simpleview Products (CMS).