Granicus issue notification: Issue affecting Swagit live feed

Incident Report for Granicus System

Resolved

Our Engineering team has identified auto-play not working for a very small subset of users viewing a live feed via Google Chrome internet browsers. If the browser does not auto-play the feed, click the video feed to start playing. If you have any further questions, please contact Granicus Support.
Posted Aug 11, 2026 - 19:51 MDT

Investigating

We are currently investigating an issue affecting the Swagit live feed. Our team is actively working to identify the cause and will provide updates as they become available.
Posted Aug 11, 2026 - 19:08 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Swagit).