Intermittent Availability Issues with PEAK Agenda Management Application
Incident Report for Granicus System
Resolved
Our teams have validated the fix which they implemented and consider this issue resolved.

Thank you again for your patience,
Granicus Customer Support
Posted Sep 21, 2020 - 19:24 MDT
Monitoring
Our teams have restored availability of the application and are continuing to monitor to ensure the stability of the solution.
Posted Sep 21, 2020 - 18:10 MDT
Investigating
Granicus Engineers are actively investigating an issue impacting the availability of the PEAK Agenda Management Application. We will provide additional updates as our investigation continues.

Please accept out apologies for any inconvenience.

Granicus Customer Support
Posted Sep 21, 2020 - 17:42 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak).