Delayed Sending for SMS Bulletins from govDelivery
Incident Report for Granicus System
Resolved
Issue Summary & Impact:Our engineers were able to identify the issue within the govDelivery application which was causing delayed sending times for SMS bulletins. They have successfully restored that service to its standard operating level.

Product: govDelivery

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 16, 2019 - 10:42 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently investigating an issue with delayed SMS bulletin sending from the govDelivery application. Our engineers are working to resolve the issue as quickly as possible.
Product: govDelivery

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 16, 2019 - 09:02 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud).