Granicus Issue Notification: Disruption in services affecting multiple Granicus applications
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus engineers were able to identify and resolve the issue experienced with the application integrations for Media Manager. All applications should be working as expected.
b>Product: Media Manager, Peak, Boards & Commission, SpeakUp

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 02, 2019 - 13:14 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing an issue with app integrations within the Media Manager platform. At this time we do not have an estimated time to resolution, but our technical teams are investigating this as their highest priority.

We understand the impact this issue is having on users who rely on these applications for their daily workflow, and can assure you that we are working to resolve this as quickly as possible.

Product: Media Manager, Peak, Boards & Commission, SpeakUp

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 02, 2019 - 12:25 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Peak, Boards & Commissions) and govAccess - Website and Content (SpeakUp).