Granicus Issue Notification: govAccess Vision Site Availability
Incident Report for Granicus System
Resolved
The issue causing availability issues for a subset of govAccess Vision clients has been resolved. We apologize for any inconvenience. A correction was made to allow DNS to update and may take up to a day to fully propagate. Thank you for your patience.

Product: govAcces Vision

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 26, 2024 - 16:56 MDT
Investigating
Granicus Engineering teams are currently investigating an issue causing availability issues for a subset of govAccess Vision clients. Further updates will be provided as soon as possible.

Product: govAccess Vision

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 26, 2024 - 10:29 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).