Granicus Issue Notification: Media Manager Canada Experiencing Issues
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: All Canadian Media Manager Sites Restored to Operational Status
Product: Media Manager Canada
Timeline: Shortly after 1pm CST this afternoon Granicus technical teams were alerted to an issue impacting the availability of the Media Manager sites for Canadian clients. We have since resolved the issue and all sites have been returned to a fully operational status.

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Feb 10, 2020 - 14:10 MST
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Granicus Engineers were able to resolve an issue impacting the availability of Canadian Media Manager sites. All sites have been restored to operational condition and our teams are continuing to monitor their status.

Product: Media Manager Canada

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Feb 10, 2020 - 13:21 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Canadian Media Manager sites are currently unavailable
Product: Media Manager Canada
Timeline: At 1:06 CST Granicus teams were alerted to an issue impacting the availability of Canadian Media Manager sites. Our technical teams are currently investigating this as their highest priority. We will post additional updates as soon as they are available.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Feb 10, 2020 - 12:19 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Peak).