Delayed updating of cases in Redshift
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting govService delayed case update in Redshift. We apologise for any inconvenience this service issue may have caused and thank you for your patience.

Product: govService Redshift

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 01, 2022 - 08:20 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 09:42 MDT
Update
We are continuing to work on a fix for this issue. Our teams will provide updates on this issue until we have the issue fully resolved.
Posted Jun 30, 2022 - 06:59 MDT
Update
We are continuing to work on a fix for this issue. Our teams will provide updates on this issue until we have the issue fully resolved.
Posted Jun 30, 2022 - 06:11 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2022 - 05:28 MDT
Identified
Granicus Engineering teams have identified an issue with delayed updating of cases within Redshift . Our teams will provide further updates on this issue until we have the issue fully resolved. The reporting platform will be unavailable for a short time period.
Posted Jun 30, 2022 - 05:27 MDT
This incident affected: govService (govService U.K., govService U.S.).