Granicus Issue Notification: Canadian clients encountering intermittent performance issues for govMeetings applications
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Canadian users attempting to access govMeetings applications, such as Peak, were encountering intermittent slow loads times or the application not loading. Our engineers were able to identify the cause and restore service.
Product: Peak, Boards & Commissions, InSite

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Mar 14, 2019 - 10:46 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Canadian users attempting to access govMeetings applications, such as Peak, may encounter slow loads times or the application not loading. Our engineers are working to resolve the issue as quickly as possible.
Product: Peak, Boards & Commissions, InSite

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Mar 14, 2019 - 08:33 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak, InSite, Boards & Commissions).