Granicus Issue Notification: GovDelivery Subscriber Uploads
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 11:22 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 10:51 MDT
Identified
We have identified an issue causing a disruption in uploading govDelivery subscribers. Our engineers are working to resolve this issue as quickly as possible.

Product: govDelivery, Communications Cloud

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 09, 2024 - 10:18 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).