Granicus Issue Notification: Unable to Access IQM2
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue that is preventing users from accessing IQM2. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: govMeetings IQM2

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 18, 2021 - 13:25 MST
Monitoring
Granicus Engineering teams have identified the issue impacting IQM2 accessibility and have implemented a fix. Our teams are continuing to monitor all systems to ensure stability. Further updates will be provided as soon as possible.

Product: govMeetings - IQM2

Thank you,
Granicus Customer Support
Posted Nov 17, 2021 - 11:20 MST
Investigating
Granicus Engineering teams continue to investigate IQM2 accessibility. Our teams will provide updates on this issue until we have the issue fully resolved.
Product: govMeetings IQM2

Thank you,
Granicus Customer Support
Posted Nov 17, 2021 - 10:47 MST
Monitoring
Granicus Engineering teams have identified the issue impacting IQM2 accessibility and have implemented a fix. Our teams are continuing to monitor all systems to ensure stability. Further updates will be provided as soon as possible.

Product: govMeetings - IQM2

Thank you,
Granicus Customer Support
Posted Nov 17, 2021 - 09:48 MST
Investigating
Granicus Engineering teams are currently investigating an issue that is preventing users from accessing IQM2. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings - IQM2

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 17, 2021 - 09:30 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).