Granicus Issue Notification: govService UK - Slow Performance

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 10:44 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 05:31 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 05:29 MDT

Update

We are continuing to investigate this issue as a priority and shall continue to provide updates here.

We sincerely apologise for the inconvenience this issue is causing.
Posted Mar 17, 2025 - 05:09 MDT

Investigating

We are currently investigating this issue.
Posted Mar 17, 2025 - 04:53 MDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 17, 2025 - 04:42 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 04:42 MDT

Investigating

We are currently investigating an issue causing slow performance affecting a sub set of customers.

We apologise for any inconvenience this is causing and shall provide further updates in due course.
Posted Mar 17, 2025 - 04:23 MDT
This incident affected: govService (govService U.K.).