GovAccess OpenCities - Intermittent Availability Issues Impacting Some Websites

Incident Report for Granicus System

Resolved

Availability for impacted govAccess OpenCities US websites has been restored. Sites are currently performing normally, and no further intermittent outages are being observed.
We apologize for the earlier disruption and thank you for your patience. Our Engineering team continues to review the incident to help prevent recurrence.
Posted Sep 18, 2026 - 10:27 MDT

Monitoring

Service for affected govAccess OpenCities customer websites in the United States has stabilized, and sites are currently performing normally. Our Engineering team continues to actively monitoring the platform to help ensure continued stability.
We apologize for any earlier disruption and appreciate your patience. We will provide a further update once our investigation is complete.
Posted Sep 18, 2026 - 06:36 MDT

Investigating

Granicus Engineering is currently investigating an issue impacting availability for a subset of govAccess OpenCities customer websites in the United States.

Affected sites may experience intermittent unavailability or flapping (brief periods of downtime followed by recovery). We are actively working to identify the cause and restore stable service as quickly as possible.

We apologize for any disruption this may cause and appreciate your patience while we investigate. We will provide an update as soon as additional information is available.
Posted Sep 18, 2026 - 06:03 MDT
This incident affected: govAccess - Website and Content (OpenCities).