GovQA Database servicing some GovQA customers is down. GovQA is not working for these customers.

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 10:55 MDT

Monitoring

All sites are back up. We will be monitoring this issue to ensure it is resolved.
Posted Jun 23, 2025 - 10:35 MDT

Identified

GovQA is down for some customers. We are working on resolving this issue.
Posted Jun 23, 2025 - 09:37 MDT
This incident affected: govService (GovQA).