Granicus Issue Notification: govMeetings InSite

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted May 21, 2026 - 18:57 MDT

Update

Granicus Engineering teams have implemented a fix and are continuing to monitor the environment to ensure stability. We appreciate your patience and understanding while we worked to resolve this issue. If you continue to experience any problems or have further questions, please contact Granicus Support.
Posted May 21, 2026 - 14:06 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2026 - 10:30 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govMeetings Insite. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings Insite

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted May 21, 2026 - 10:22 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (InSite).