Granicus Issue Notification: govDelivery Bulletin Links not Resolving to Destination URL
Incident Report for Granicus System
Resolved
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: At approximately 7:15pm CT Granicus technical teams were alerted to an issue with bulletin links failing to resolve to their destination URL. Our engineers identified the cause and took immediate action to restore this functionality.

Product: govDelivery
Timeline: Resolved

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 26, 2020 - 19:18 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).