Granicus Issue Notification: Outage/intermittent connections for govAccess Vision Client Sites

Incident Report for Granicus System

Resolved

After monitoring, we have confirmed that access to all govAccess Vision sites is restored and operational. Our engineering teams are continuing work to identify the cause of the disruption and once we confirm we will make the full root-cause analysis available to our clients upon request.

Thank You,
Granicus Customer Support
Posted Jun 29, 2020 - 18:11 MDT

Monitoring

Service has been restored for govAccess VIsion websites, however we are continuing to monitor and investigate the cause of this disruption.
Posted Jun 29, 2020 - 17:38 MDT

Identified

We are seeing several sites recovering and loading however we are still investigating and monitoring and will post more information as it becomes available.
Posted Jun 29, 2020 - 17:24 MDT

Update

We are continuing to investigate this issue.
Posted Jun 29, 2020 - 17:04 MDT

Investigating

Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Our Engineers are currently investigating an issue impacting the availability of govAccess Vision sites. We are working to address this issue as top priority and further updates will be provided as the root cause is determined.

Product: GovAccess Vision

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 29, 2020 - 17:02 MDT
This incident affected: govAccess - Website and Content (Vision CMS).