govDelivery STAGE Environment scheduled maintenance: Tuesday, July 15th, 2025 - 10 AM CDT

Scheduled for Jul 15, 09:00 - 11:00 MDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 10, 2025 - 11:10 MDT

Scheduled

Beginning at 10 AM Central Time on Tuesday, July 15th Granicus technical teams will be performing maintenance affecting our govDelivery STAGE environment for Communications Cloud and TMS applications. Although we take steps to keep the systems online and usable during the maintenance you may see intermittent system interruptions.
Posted Jul 10, 2025 - 11:08 MDT
This scheduled maintenance affects: govDelivery - Communications (Communications Cloud - Stage, Targeted Messaging Service (TMS) - Stage).