Granicus Issue Notification: GovDelivery Sending
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting govDelivery bulletins. We apologize for any inconvenience this service issue may have caused and thank you for your patience.

Product: govDelivery, Communications Cloud

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 05, 2024 - 18:16 MDT
Update
Bulletins delayed during the incident are currently being processed. If you have any further questions please contact Support.
Posted Sep 05, 2024 - 17:02 MDT
Monitoring
A fix has been implemented and we are monitoring the results. We are currently working to resolve any bulletins delayed during this incident. All new bulletin sends will work as expected.
Posted Sep 05, 2024 - 16:38 MDT
Investigating
We are continuing to investigate an issue causing a disruption in sending govDelivery bulletins. Our engineers are working to resolve this issue as quickly as possible.

Product: govDelivery, Communications Cloud

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 05, 2024 - 15:00 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 12:55 MDT
Investigating
We are currently investigating an issue causing a disruption in sending govDelivery bulletins. Our engineers are working to resolve this issue as quickly as possible.

Product: govDelivery, Communications Cloud

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 05, 2024 - 12:35 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).