Issue Notification: govAccess Vision sites are currently experiencing availability issues
Incident Report for Granicus System
Resolved
Granicus teams have implemented the fix and all sites have been restored.

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 07, 2020 - 09:03 MDT
Monitoring
Our teams have implemented a solution to the site outages and are continuing to monitor availability. Thank you for your patience while we worked to address this issue.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 07, 2020 - 08:32 MDT
Identified
Granicus teams are investigating an issue impacting the availability of a subset of govAccess Vision sites. We have determined the cause of the issue and identified long term solution which we will be implementing as quickly as possible.

Please accept our apologies for this inconvenience.

Granicus Customer Support
Posted Oct 07, 2020 - 08:07 MDT
Monitoring
Our teams have implemented a solution to the site outages and are continuing to monitor availability.

Thank you for your patience while we worked to address this issue.

Granicus Customer Support
Posted Oct 06, 2020 - 07:59 MDT
Investigating
Granicus teams are aware of an issue impacting site availability for some govAccess Vision client sites. We are working to restore these sites as quickly as possible and will post additional updates as our investigation continues.

Please accept our apologies for the inconvenience.

Granicus Customer Support
Posted Oct 06, 2020 - 06:50 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).