Granicus Engineering teams have identified and resolved the issue impacting site availability for a subset of govAccess Vision clients. We apologize for any inconvenience this service issue may have caused and thank you for your patience. Product: govAccess Vision
If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Nov 28, 2023 - 15:51 MST
Investigating
Granicus Engineering teams are currently investigating an issue that is impacting site availability for a subset of govAccess Vision clients. We are working as quickly as possible to restore the affected sites, and further updates will be provided as soon as possible.
Product: govAccess Vision
Updates on this issue will continue to be provided on status.granicus.com; for other issues or questions, please contact us at Support.Granicus.com.
Posted Nov 28, 2023 - 11:15 MST
This incident affected: govAccess - Website and Content (Vision CMS).