Granicus Issue Notification: Disruption in Service for govService UK
Incident Report for Granicus System
Resolved
5:34 PM BST

This issue has been resolved and all systems are operating normally.
Posted Jun 18, 2020 - 10:34 MDT
Update
5:24 PM BST

All affected govService UK client sites should now be back to normal.

Our technical teams are continuing to monitor platform performance.
Posted Jun 18, 2020 - 10:24 MDT
Monitoring
4:15 PM BST

The issue has been identified. Our technical teams are monitoring the results of their resolution.

A reminder that this is affecting a small number of govService UK sites. This issue is not affecting US govService clients.
Posted Jun 18, 2020 - 09:15 MDT
Investigating
4:06 PM BST

Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Our engineering team has identified and resolved an issue causing errors on some govService UK sites. All govService UK sites are working as expected at this time.
Product: govService UK

If you have any questions or would like more information about this issue, please contact us at support.granicus.com

Thank you,
Granicus Customer Support
Posted Jun 18, 2020 - 09:06 MDT
This incident affected: govService (govService U.K.).