Granicus Issue Notification: Intermittent Availability of TMS
Incident Report for Granicus System
Resolved
Our teams have implemented a fix and consider this issue resolved.
Posted Jul 15, 2020 - 13:59 MDT
Monitoring
The TMS service has been been restored, and message sending is returned to normal. Our teams will continue to monitor this issue to ensure a long term resolution.
Posted Jul 15, 2020 - 05:51 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus teams are investigating an issue impacting clients' ability to send messages using TMS, as well as the ability to send Two Factor Authentication codes to administrators in the govDelivery administrators.

Product: TMS, govDelivery 2FA
Timeline: Investigating

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 15, 2020 - 05:44 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud, Targeted Messaging Service (TMS)).