govService - Firmstep - Escalation Integrations
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 08:45 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 05:34 MDT
Identified
We have identified the cause and are currently applying a fix.

A further update shall be posted in due course.
Posted Sep 13, 2024 - 04:20 MDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2024 - 04:10 MDT
Investigating
We are currently aware of and investigating an issue where Escalation Integrations are failing for some customers with an error "NoStageError".

Updates will continue to be posted in due course.
Posted Sep 13, 2024 - 02:49 MDT
This incident affected: govService (govService U.K.).