Granicus Issue Notification: GovMeetings Media Manager - Unable To Trim Recordings
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 12:24 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 13:01 MST
Identified
Granicus Engineering teams have identified a workaround to the issue impacting trimming video that was captured with a Granicus encoder. If you encounter any issues with trimming videos, please contact Technical Support immediately. Our teams will continue to provide updates on this issue until it has been fully resolved.
Product: govMeetings MediaManager

Thank you,
Granicus Customer Support
Posted Nov 04, 2024 - 16:28 MST
Investigating
Some users of MediaManager are experiencing an issue while attempting to trim a video that was captured with their Granicus encoder.

This issue is currently being investigated and we will provide updates as soon as we have them.

In the meantime, if you have issues with the trimming function, please reach out to Granicus support for assistance.
Email: support@granicus.com
Support Portal: https://support.granicus.com/s/contactsupport?language=en_US
Posted Nov 04, 2024 - 13:34 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video).