Granicus Issue Notification: Disruption in Service for govAccess Vision Sites
Incident Report for Granicus System
Resolved
Granicus engineers have corrected the issue which caused Denial of Service issues for govAccess Vision sites yesterday afternoon.

We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Apr 03, 2020 - 18:35 MDT
Monitoring
Granicus Technical teams are continuing to investigate a Denial of Service issue for govAccess Vision Sites. Site availability has stabilized, and our teams are continuing to monitor traffic at this time.

We sincerely apologize for any inconvenience this has caused our clients, and will provide additional updates as this investigation progresses.
Posted Apr 02, 2020 - 14:34 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: At around 1:15 Central Time on April 2nd, 2020 Granicus Technical teams were alerted to an outage affecting govAccess clients using the Vision product. We are currently investigating the cause of this issue as our highest priority and will post additional updates as we receive them.

Product: govAccess; Vision
Timeline: Under Investigation

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Apr 02, 2020 - 12:31 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).