Resolved Granicus Issue Notification: Delayed bulletin reporting and page watch in govDelivery
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally, this notice is for informational purposes.

Issue Summary & Impact: Our engineers identified an issue resulting in delayed reporting for bulletin sending as well as delays for page watch. As a result of the issue bulletin detail reports may have indicated a bulletin was "pending" when it was sent/delivered. Page Watch may have missed scheduled checks during the early morning hours. These issues have been resolved and the application is performing as expected.
Product: govDelivery

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Aug 11, 2019 - 06:55 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).