Granicus Issue Notification: govService UK - OAuth Shared LIM Down

Incident Report for Granicus System

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 13:22 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 10:48 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 10:36 MDT

Update

We are currently investigating an issue affecting the OAuth Shared LIM. This is affecting Customer Service Inbox and some Integrations.

We shall post an update here shortly.
Posted Mar 14, 2025 - 10:28 MDT

Investigating

Granicus Engineering teams are currently investigating an issue impacting govService UK. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govService UK

Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 14, 2025 - 10:18 MDT
This incident affected: govService (govService U.K.).