Granicus Issue Notification: govMeetings OneMeeting - Issues with Emails

Incident Report for Granicus System

Resolved

Granicus Engineering teams have identified and resolved the issue impacting govMeetings
OneMeeting. We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted May 07, 2025 - 11:24 MDT

Monitoring

May 5, 2025 6:14PM -04 [Monitoring] Our Engineers are continuing to investigate and monitor the issue, you may encounter degraded email serivce performance. Thanks for your continued patience.

April 30, 2025 5:12PM -04 [Monitoring] We have identified an issue causing errors when sending emails. Our team has made updates to the OneMeeting email service to resolve the issue and are actively monitoring the situation.

We apologize for any inconvenience this may have caused.

Thank you for your patience as we work through this.
Posted May 07, 2025 - 11:06 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (OneMeeting PrimeGov).