Sites are now available and we will continue to monitor
Posted Jan 15, 2026 - 15:09 MST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2026 - 14:58 MST
Update
Update - Granicus Engineering teams are currently investigating a network issue impacting the Simpleview CMS application. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: Simpleview CMS Updates on this issue will continue to be provided on Status.Granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Thank you, Granicus Customer Support
Posted Jan 15, 2026 - 14:54 MST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2026 - 14:53 MST
Investigating
We are aware of an active incident and investigating now.
Posted Jan 15, 2026 - 14:44 MST
This incident affected: Simpleview Products (CMS).